[High Prior.] Search Thread tool is broken

Results 1 to 15 of 15
  1. #1
    ZootTheSim's Avatar
    Join Date
    Jun 2016
    Location
    Canada
    Posts
    591
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Search Thread tool is broken

    The Search Thread tool does not seem to be functioning for me. Anyone else experiencing this problem?
    A little bit louder and a little bit worse.

  2. Remove Advertisements
    SaxOnTheWeb.net
    Advertisements
     

  3. #2
    Administrator
    Join Date
    Mar 2017
    Posts
    414
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Search Thread tool is broken

    Hi there,

    What issues are you having, specifically. Let us know with browser version/device.

    Fergus

  4. #3
    ZootTheSim's Avatar
    Join Date
    Jun 2016
    Location
    Canada
    Posts
    591
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Search Thread tool is broken

    When using Safari v.10 full version (not iOS), no matter what search term I enter on any given thread using the Search Thread tool, the response is always the same: "Sorry - no matches. Please try some different terms." This problem just started a few days ago.
    A little bit louder and a little bit worse.

  5. Remove Advertisements
    SaxOnTheWeb.net
    Advertisements
     

  6. #4
    Distinguished SOTW Coffee Guru milandro's Avatar
    Join Date
    Dec 2006
    Location
    the Netherlands
    Posts
    31,992
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Search Thread tool is broken

    I gave it a try and everything works fine ( for me)

    Mac/Safari 10.1.2

    Example

    Thread about cleaning:

    https://forum.saxontheweb.net/showth...ber-mouthpiece

    search for the word “ vinegar “

    https://forum.saxontheweb.net/search...rchid=31247434

    search for the word “ rubber”


    https://forum.saxontheweb.net/search...rchid=31247978


    search for the word “ calcium”


    https://forum.saxontheweb.net/search...rchid=31248050
    Life is just a bowl... some have cherries in it, some don’t. Those who have the cherries aren’t likely to share them though.

  7. #5
    Distinguished SOTW Member
    Forum Contributor 2013-15
    click's Avatar
    Join Date
    Apr 2009
    Posts
    2,973
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Search Thread tool is broken

    vinegar, rubber, and calcium =

    "Sorry - no matches. Please try some different terms."

  8. #6
    Distinguished SOTW Coffee Guru milandro's Avatar
    Join Date
    Dec 2006
    Location
    the Netherlands
    Posts
    31,992
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Search Thread tool is broken

    as usual I have an incredible luck with these things, the links above show I can search that thread without any problems for the words that I could easily find and click couldn’t/


    Those are results generated by this site not external google links by the way!



    nearly anything else is giving me problems these days (printer just refuses to print today for no reason ... it prints any test and calibration but no documents...) but not the search functions, that one works without an hitch

    search term “ everything works” for this thread

    ( works even here in the thread about the thread search not working!) look it up! (follow the links please)

    https://forum.saxontheweb.net/search...rchid=31249266


    Could this be a regional thing? In other words that people in the US can’t search while people in the EU can?
    Life is just a bowl... some have cherries in it, some don’t. Those who have the cherries aren’t likely to share them though.

  9. #7
    Forum Contributor 2017 mijderf's Avatar
    Join Date
    Jan 2016
    Location
    Northeast OH
    Posts
    611
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Search Thread tool is broken

    I have not had any problems with the search function, and could find all the terms used by Milandro above, and I am in the U.S. Hey Zoot, can you give an example of a search term that you have tried and failed on?

  10. #8
    Forum Contributor 2017 mijderf's Avatar
    Join Date
    Jan 2016
    Location
    Northeast OH
    Posts
    611
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Search Thread tool is broken

    I'm now sitting back and waiting for someone to ask if you have used the search function to check out this issue!

    LOL, well I went ahead and did that search. But seriously, maybe there is a clue in one of the responses in the thread that can help you out.

  11. #9
    ZootTheSim's Avatar
    Join Date
    Jun 2016
    Location
    Canada
    Posts
    591
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Search Thread tool is broken

    Terms I've tried to search include "alto," "mouthpiece," "jazz"--text strings that are guaranteed to be in the threads I'm trying to search. The problem seems limited to the desktop version of Safari, at least. Still, it's annoying.
    A little bit louder and a little bit worse.

  12. #10
    Distinguished SOTW Coffee Guru milandro's Avatar
    Join Date
    Dec 2006
    Location
    the Netherlands
    Posts
    31,992
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Search Thread tool is broken

    I have the desktop version of Safari 10.1.2

    running on a desktop Mac. I do also have mobile devices but I hate using them.

    The problem is not SAFARI because that’s what I am running.

    Please in which threads did you look for those terms I’ll run them as well.

    I am trying them on this thread

    https://forum.saxontheweb.net/showth...tal-mouthpiece


    alto

    https://forum.saxontheweb.net/search...rchid=31250746

    mouthpiece

    https://forum.saxontheweb.net/search...rchid=31250778

    Jazz returns nothing
    Life is just a bowl... some have cherries in it, some don’t. Those who have the cherries aren’t likely to share them though.

  13. #11
    Administrator
    Join Date
    Mar 2017
    Posts
    414
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Search Thread tool is broken

    Thanks, milandro. Zoot, click - have you guys cleared your cache/cookies and refreshed your pages? Give that a try and let us know.


    Cheers,
    Nate

  14. #12
    Distinguished SOTW Member
    Forum Contributor 2013-15
    click's Avatar
    Join Date
    Apr 2009
    Posts
    2,973
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Search Thread tool is broken

    I got about $20 in cache on me. My wife baked double chocolate cookies, and I just bought a new ream of copy paper. None of that seems to make any difference.

  15. #13
    ZootTheSim's Avatar
    Join Date
    Jun 2016
    Location
    Canada
    Posts
    591
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Search Thread tool is broken

    Clearing the browser cache seemed to do the trick for me, thanks VSadmin. click, from the Safari menu, select Develop > Empty Caches. Just make sure you pay your bills first.
    A little bit louder and a little bit worse.

  16. #14
    Distinguished SOTW Member
    Forum Contributor 2013-15
    click's Avatar
    Join Date
    Apr 2009
    Posts
    2,973
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Search Thread tool is broken

    Thank you for your kind thoughts.

  17. #15
    Administrator
    Join Date
    Mar 2017
    Posts
    414
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Search Thread tool is broken

    Glad to hear that clearing the cache and cookies helped Zoot! Happy searching!

    Cheers,

    Erik

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •