[FIXED] Thank you. Silently all the search functions work as they previously did

Page 1 of 2 1 2 LastLast
Results 1 to 20 of 27
  1. #1
    Distinguished SOTW Coffee Guru milandro's Avatar
    Join Date
    Dec 2006
    Location
    the Netherlands
    Posts
    31,786
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Thank you. Silently all the search functions work as they previously did

    I have to say that this has gone unnoticed but in the last few days I have realized that all the search functions are back (for me) and I now can find all my started threads, search within a very long thread with a word that only was used once and so on.

    Thank you!
    Life is just a bowl... some have cherries in it, some don’t. Those who have the cherries aren’t likely to share them though.

  2. Remove Advertisements
    SaxOnTheWeb.net
    Advertisements
     

  3. #2

    Join Date
    Feb 2003
    Location
    Cleveland, OH
    Posts
    772
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Thank you. Silently all the search functions work as they previously did

    I noticed as well. Thank you to whatever powers that be that made the correction.

  4. #3
    Administrator
    Join Date
    Mar 2017
    Posts
    390
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Thank you. Silently all the search functions work as they previously did

    I believe the tech team got into the situation and resolved it.
    Glad everything is working out now.

    Best regards,

    Ed

  5. Remove Advertisements
    SaxOnTheWeb.net
    Advertisements
     

  6. #4

    Join Date
    Jun 2006
    Location
    Montpellier Area, France
    Posts
    386
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Thank you. Silently all the search functions work as they previously did

    It looks as if the "balanced%20action" bug (possibly an encoding issue) when using the Custom Search next to the SOTW logo has not been fixed.
    Dirk

    Yamaha YBS-62E and YTS-32. Couesnon tenor and alto ('60s-'70s). Baroque recorders (Bernolin).

  7. #5
    Distinguished SOTW Coffee Guru milandro's Avatar
    Join Date
    Dec 2006
    Location
    the Netherlands
    Posts
    31,786
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Thank you. Silently all the search functions work as they previously did

    I get 3450 entries (and no 20%) for a search on Balanced Action terms

    https://forum.saxontheweb.net/gtsear...398j1265282j15
    Life is just a bowl... some have cherries in it, some don’t. Those who have the cherries aren’t likely to share them though.

  8. #6

    Join Date
    Jun 2006
    Location
    Montpellier Area, France
    Posts
    386
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Thank you. Silently all the search functions work as they previously did

    Dirk

    Yamaha YBS-62E and YTS-32. Couesnon tenor and alto ('60s-'70s). Baroque recorders (Bernolin).

  9. #7
    Distinguished SOTW Coffee Guru milandro's Avatar
    Join Date
    Dec 2006
    Location
    the Netherlands
    Posts
    31,786
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Thank you. Silently all the search functions work as they previously did

    the world is an unfair place
    Life is just a bowl... some have cherries in it, some don’t. Those who have the cherries aren’t likely to share them though.

  10. #8
    Administrator
    Join Date
    Mar 2017
    Posts
    390
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Thank you. Silently all the search functions work as they previously did

    Hi there,

    A search in Chrome for 'Balanced Action' works as it should for me. Which browser are you having this % problem in?

    Fergus

  11. #9

    Join Date
    Jun 2006
    Location
    Montpellier Area, France
    Posts
    386
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Thank you. Silently all the search functions work as they previously did

    Chrome, Safari.

    I am not talking about the Custom Search on the "entry page" saxontheweb.net.

    Let me repeat that the problem occurs for the Custom Search next to the SOTW logo ... i.e. on the left-hand side (not the center) of forum.saxontheweb.net pages. You will not see this search box at all if you have AdBlock or similar running. In the separate thread about this bug I gave a rather detailed analysis of a text encoding issue which might be the root cause.
    Dirk

    Yamaha YBS-62E and YTS-32. Couesnon tenor and alto ('60s-'70s). Baroque recorders (Bernolin).

  12. #10
    Forum Contributor 2017 mijderf's Avatar
    Join Date
    Jan 2016
    Location
    Northeast OH
    Posts
    597
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Thank you. Silently all the search functions work as they previously did

    SOTW search 1.jpegSOTW search 2.jpeg

    Hopefully these screen shots will demonstrate the problem with the %20 characters.

  13. #11
    Administrator mrpeebee's Avatar
    Join Date
    Jan 2010
    Location
    The Netherlands
    Posts
    14,523
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Thank you. Silently all the search functions work as they previously did

    I (still) have the same encoding issue using Chrome (spaces in the search string are replaced with '%20' when using multiple search words in the string).

    Same issue occurs using Firefox and Windows IE.

    T : Selmer SBA serial 50xxx (1953) - Otto Link Florida no USA 10* - Rico Plasticover 2
    A : Klingsor serial 016xx (early 60's) - Otto Link STM 9* - Rico Royal 2.5
    SoundClick | SoundClip Index | YouTube | SOTW Blues (Round 8) | Mouthpiece/Sax Pictures

  14. #12
    Distinguished SOTW Coffee Guru milandro's Avatar
    Join Date
    Dec 2006
    Location
    the Netherlands
    Posts
    31,786
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Thank you. Silently all the search functions work as they previously did

    I only ever search

    here

    http://www.saxontheweb.net

    in the box at the top, center, of the page

    the side search box on the side of each page has NEVER worked AS well as this one

    YET I still get

    1000 hits on SAFARI if I use the side search box ( whoch is better than it has ever been for years)

    https://forum.saxontheweb.net/search...rchid=31029514

    Having the sorts of results that I am having lately has restored completely my ability to find even the most remote of the searches that I was no longer able to perform and I am very satisfied.
    Life is just a bowl... some have cherries in it, some don’t. Those who have the cherries aren’t likely to share them though.

  15. #13
    Administrator mrpeebee's Avatar
    Join Date
    Jan 2010
    Location
    The Netherlands
    Posts
    14,523
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Thank you. Silently all the search functions work as they previously did

    Quote Originally Posted by mrpeebee View Post
    I (still) have the same encoding issue using Chrome (spaces in the search string are replaced with '%20' when using multiple search words in the string).

    Same issue occurs using Firefox and Windows IE.
    I checked the vbulletin website and think our technical VSadmin should try to replace the '%20' by space using something like this PHP command:

    <?
    $name2 = str_replace("%20"," ",$name2);
    ?>
    Source: https://www.vbulletin.com/forum/foru...-with-php-code

    +-+-+-+-+-+-+

    As a temporary fix the members who use this google search string can also remove the '%20' characters in the string and replace them with a space and click search again.

    T : Selmer SBA serial 50xxx (1953) - Otto Link Florida no USA 10* - Rico Plasticover 2
    A : Klingsor serial 016xx (early 60's) - Otto Link STM 9* - Rico Royal 2.5
    SoundClick | SoundClip Index | YouTube | SOTW Blues (Round 8) | Mouthpiece/Sax Pictures

  16. #14
    Forum Contributor 2017 mijderf's Avatar
    Join Date
    Jan 2016
    Location
    Northeast OH
    Posts
    597
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Thank you. Silently all the search functions work as they previously did

    Quote Originally Posted by mrpeebee View Post
    As a temporary fix the members who use this google search string can also remove the '%20' characters in the string and replace them with a space and click search again.
    I find it easier to just use the first word of my search string and hit "search" and then add the rest of the search phrase on the next screen that comes up. It's less work than removing all of the %20 characters in a long search string.

  17. #15
    Administrator mrpeebee's Avatar
    Join Date
    Jan 2010
    Location
    The Netherlands
    Posts
    14,523
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Thank you. Silently all the search functions work as they previously did

    Quote Originally Posted by mijderf View Post
    I find it easier to just use the first word of my search string and hit "search" and then add the rest of the search phrase on the next screen that comes up. It's less work than removing all of the %20 characters in a long search string.
    You're right myderf, that's the second best solution for sure (and easier than my workaround)!

    The best solution is of course the fully automatic elimination of the '%20' characters from the search string by correcting the forum software, of which I will informed VSadmin.

    T : Selmer SBA serial 50xxx (1953) - Otto Link Florida no USA 10* - Rico Plasticover 2
    A : Klingsor serial 016xx (early 60's) - Otto Link STM 9* - Rico Royal 2.5
    SoundClick | SoundClip Index | YouTube | SOTW Blues (Round 8) | Mouthpiece/Sax Pictures

  18. #16
    Forum Contributor 2013-2017 Kenneth's Avatar
    Join Date
    Dec 2007
    Location
    Rome, Italy
    Posts
    579
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Thank you. Silently all the search functions work as they previously did

    I'm really scratching my head over all these bugs. Réponse rapide! Aller en mode avancé! I mean, how hard can it be to get the right language variable value, to begin with?

    Still, I do appreciate the fact that Admin is listening and trying to deal with the problems.

    Kenneth
    Charlie Parker, "My clock doesn't work - I don't come on time!"~~~
    Formerly known as Conn1933

  19. #17
    Distinguished SOTW Coffee Guru milandro's Avatar
    Join Date
    Dec 2006
    Location
    the Netherlands
    Posts
    31,786
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Thank you. Silently all the search functions work as they previously did

    the French language issues are a completely different thing than the search engine ones and have been here a very long time now.

    Quote Originally Posted by Pete Thomas View Post
    It has been like that for months, the complaint has been in for months, and nobody seems able to fix it after months.

    See the other threads:

    https://forum.saxontheweb.net/showth...ll-of-a-sudden

    https://forum.saxontheweb.net/showth...English-French
    Life is just a bowl... some have cherries in it, some don’t. Those who have the cherries aren’t likely to share them though.

  20. #18
    Forum Contributor 2013-2017 Kenneth's Avatar
    Join Date
    Dec 2007
    Location
    Rome, Italy
    Posts
    579
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Thank you. Silently all the search functions work as they previously did

    Milandro, yes, I realize that, and I'm sorry for taking the thread on a tangent. I actually wanted to say that there're all these various bugs scattered around the site, among which are these French variables, which, speaking from a programmer's point of view, seem to me a relatively simple fix. I may be wrong, though, and not the first time too :-)!

    Kenneth
    Charlie Parker, "My clock doesn't work - I don't come on time!"~~~
    Formerly known as Conn1933

  21. #19
    Distinguished SOTW Coffee Guru milandro's Avatar
    Join Date
    Dec 2006
    Location
    the Netherlands
    Posts
    31,786
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Thank you. Silently all the search functions work as they previously did

    I wasn’t complaining just saying that they are different issues, the French thing started several months back even before Harri sold the forum, if I remember well.

    To date that situation hasn’t been addressed much (it is in fact even worse than most think because there are many French things appearing in places where people don’t normally go ).

    I am sure that if you can assist the forum staff in fixing this issue they will be grateful to you. There seems to be a pool of programmers around these parts maybe you can all team up and fix this?
    Life is just a bowl... some have cherries in it, some don’t. Those who have the cherries aren’t likely to share them though.

  22. #20
    Administrator
    Join Date
    Mar 2017
    Posts
    390
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Thank you. Silently all the search functions work as they previously did

    I've done some searching, and I can't find a ticket on my end specifically for the "%20" issue. Could be that I'm looking in the wrong spot, and if that's the case tech will let me know.

    Case #2807761

    Kevin

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •