Forum Problem Reports and Questions

Page 1 of 15 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 LastLast
Threads 1 to 50 of 719

Forum: Forum Problem Reports and Questions

Includes outage information

  1. Lightbulb Sticky Thread Sticky: Work in Progress Pardon Our Mess.

    Started by SAXISMYAXE, 03-23-2017 12:02 AM
    • Replies: 0
    • Views: 232
    03-23-2017, 12:02 AM Go to last post
  2. Arrow Sticky Thread Sticky: When Posting PLEASE Use Proper Spelling, Punctuation, and Grammar - PLEASE!!!

    Started by A Greene, 09-22-2007 08:46 PM
    6 Pages
    1 2 3 4 5 6
    • Replies: 102
    • Views: 43,534
    09-12-2014, 10:03 AM Go to last post
  3. Sticky Thread Sticky: Common Problems and Solutions

    Started by Pete, 02-13-2005 09:46 PM
    • Replies: 7
    • Views: 9,617
    04-17-2009, 10:53 AM Go to last post
  1. Low Prior. Cannot embed photos using URL. Why not?

    Started by Jazz Is All, 09-07-2017 07:54 AM
    3 Pages
    1 2 3
    • Replies: 42
    • Views: 1,206
    Yesterday, 10:26 PM Go to last post
  2. [Answered] Photos appearing backwards/mirrored when uploaded

    Started by birdlives1955, 09-19-2017 09:40 AM
    • Replies: 2
    • Views: 134
    09-19-2017, 04:01 PM Go to last post
  3. [Answered] Cant find my old for sale posts.... Help please

    Started by KMR, 09-16-2017 08:54 PM
    • Replies: 9
    • Views: 282
    09-17-2017, 10:41 AM Go to last post
  4. GEN'L forum search is broken

    Started by Guto, 08-24-2017 05:07 AM
    • Replies: 10
    • Views: 461
    09-14-2017, 01:53 PM Go to last post
    • Replies: 10
    • Views: 350
    09-06-2017, 02:24 PM Go to last post
    • Replies: 32
    • Views: 1,022
    08-30-2017, 02:11 PM Go to last post
  5. GEN'L Just lost my access to the marketplace...

    Started by joaomolina, 08-18-2017 10:03 AM
    • Replies: 12
    • Views: 531
    08-28-2017, 04:09 PM Go to last post
  6. Thumbs down FIXED "Unread Posts" indication is not working properly

    Started by PoorButSaxy, 06-29-2017 08:39 AM
    4 Pages
    1 2 3 4
    • Replies: 73
    • Views: 1,240
    08-22-2017, 10:48 PM Go to last post
  7. CLOSED problem posting and with search fuction

    Started by Leon, 08-21-2017 06:46 PM
    • Replies: 9
    • Views: 228
    08-22-2017, 01:52 PM Go to last post
  8. FIXED Cannot get to last page of threads

    Started by Pete Thomas, 05-26-2017 08:11 AM
    2 Pages
    1 2
    • Replies: 36
    • Views: 1,012
    08-18-2017, 03:00 PM Go to last post
  9. FIXED FORUM DATABASE ERROR III, Now playing on SOTW.

    Started by Jazz Is All, 08-15-2017 03:31 AM
    • Replies: 9
    • Views: 280
    08-17-2017, 10:26 PM Go to last post
  10. FIXED Forum Database Error Notice Every Time I have clicked "submit new post"

    Started by Jazz Is All, 06-28-2017 12:28 AM
    4 Pages
    1 2 3 4
    • Replies: 72
    • Views: 1,329
    08-01-2017, 03:39 PM Go to last post
  11. FIXED What The Hell Is Going On With Updating Not Working???

    Started by Jazz Is All, 07-01-2017 10:18 PM
    5 Pages
    1 2 3 4 5
    • Replies: 87
    • Views: 1,535
    07-31-2017, 06:20 PM Go to last post
  12. FIXED Multiple New Screw Ups With Posts.

    Started by Jazz Is All, 07-27-2017 12:23 AM
    • Replies: 13
    • Views: 221
    07-28-2017, 12:03 AM Go to last post
  13. FIXED database error when using the search

    Started by Pete Thomas, 07-27-2017 10:58 AM
    • Replies: 11
    • Views: 186
    07-27-2017, 08:47 PM Go to last post
  14. FIXED Dont like new forum look

    Started by hallkat, 07-23-2017 01:18 PM
    2 Pages
    1 2
    • Replies: 26
    • Views: 504
    07-27-2017, 05:55 PM Go to last post
  15. FIXED Replies showing incorrect number

    Started by Pete Thomas, 07-26-2017 06:28 PM
    • Replies: 3
    • Views: 122
    07-27-2017, 02:06 AM Go to last post
  16. FIXED Getting Data Base Errors Again When Posting

    Started by Jazz Is All, 07-26-2017 05:22 PM
    • Replies: 9
    • Views: 114
    07-27-2017, 01:58 AM Go to last post
  17. FIXED Also getting data base error

    Started by JL, 07-26-2017 05:40 PM
    • Replies: 8
    • Views: 120
    07-26-2017, 11:38 PM Go to last post
  18. FIXED database error

    Started by Manitou, 07-26-2017 11:02 PM
    • Replies: 1
    • Views: 122
    07-26-2017, 11:31 PM Go to last post
  19. CLOSED Why would a post of mine not actually post??

    Started by MNSaxMan, 07-23-2017 12:28 PM
    • Replies: 4
    • Views: 196
    07-23-2017, 08:37 PM Go to last post
  20. GEN'L Forum view seriously screwed

    Started by Pete Thomas, 07-15-2017 05:15 PM
    • Replies: 7
    • Views: 247
    07-20-2017, 07:13 PM Go to last post
  21. GEN'L Updated Mobile View Feedback Thread

    Started by VSadmin, 04-18-2017 03:59 PM
    5 Pages
    1 2 3 4 5
    • Replies: 96
    • Views: 2,730
    07-20-2017, 06:19 PM Go to last post
  22. High Prior. Text Decoding Is Stuffed

    Started by Mike T, 03-21-2017 01:18 PM
    2 Pages
    1 2
    • Replies: 39
    • Views: 875
    07-19-2017, 02:26 PM Go to last post
  23. Smile GEN'L SOTW est vraiment Canadien maintenant

    Started by ZootTheSim, 04-26-2017 09:41 PM
    • Replies: 2
    • Views: 222
    07-15-2017, 12:16 PM Go to last post
    • Replies: 19
    • Views: 555
    07-15-2017, 11:25 AM Go to last post
    • Replies: 3
    • Views: 92
    07-13-2017, 02:45 PM Go to last post
    • Replies: 2
    • Views: 101
    07-06-2017, 05:01 PM Go to last post
  24. Low Prior. Post from new account seems lost in the moderation queue

    Started by MyFathersVI, 07-03-2017 07:22 AM
    • Replies: 10
    • Views: 194
    07-06-2017, 02:21 PM Go to last post
  25. Low Prior. 3rd Party Hosting Message?

    Started by JL, 06-29-2017 04:29 PM
    • Replies: 3
    • Views: 167
    07-03-2017, 08:39 AM Go to last post
  26. Low Prior. Advanced reply button in French all of a sudden?

    Started by moondog, 06-11-2017 04:52 PM
    2 Pages
    1 2
    • Replies: 34
    • Views: 573
    06-29-2017, 07:15 PM Go to last post
    • Replies: 3
    • Views: 112
    06-29-2017, 02:20 PM Go to last post
  27. High Prior. Mobile browsing re-directs

    Started by buddy lee, 06-28-2017 04:56 PM
    • Replies: 0
    • Views: 78
    06-28-2017, 04:56 PM Go to last post
  28. Low Prior. Menu jumping during loading several times

    Started by Sigmund451, 05-02-2017 12:48 PM
    2 Pages
    1 2
    • Replies: 28
    • Views: 604
    06-26-2017, 03:40 PM Go to last post
  29. Low Prior. Post Quotes

    Started by littlewailer, 06-03-2017 06:23 PM
    • Replies: 7
    • Views: 217
    06-05-2017, 04:46 PM Go to last post
  30. Low Prior. Automatic Switching to Combined English/French

    Started by Dave Dolson, 04-26-2017 07:40 PM
    3 Pages
    1 2 3
    • Replies: 44
    • Views: 1,012
    05-23-2017, 07:56 PM Go to last post
  31. Low Prior. Can't see attached photos----- only Miniatures attachées

    Started by dtedsax, 05-11-2017 01:55 AM
    • Replies: 10
    • Views: 397
    05-17-2017, 04:35 PM Go to last post
  32. Unable to post in desktop mode

    Started by Christian1, 05-12-2017 01:59 AM
    • Replies: 11
    • Views: 863
    05-13-2017, 05:28 PM Go to last post
  33. Low Prior. Problem posting relies and editing

    Started by JL, 04-28-2017 05:14 PM
    • Replies: 8
    • Views: 278
    05-11-2017, 08:22 PM Go to last post
  34. GEN'L what happened? All the apostrophes were turned into €™

    Started by milandro, 05-05-2017 05:05 PM
    • Replies: 10
    • Views: 430
    05-08-2017, 07:45 AM Go to last post
  35. High Prior. What's going on ???

    Started by Pete Thomas, 04-28-2017 07:45 PM
    • Replies: 3
    • Views: 319
    04-29-2017, 12:35 PM Go to last post
  36. GEN'L Once again the system doesn’t recognize some keys!

    Started by milandro, 04-28-2017 05:01 PM
    • Replies: 0
    • Views: 147
    04-28-2017, 05:01 PM Go to last post
  37. Editing my signature

    Started by Pete Thomas, 09-29-2008 06:48 PM
    • Replies: 15
    • Views: 1,862
    04-27-2017, 03:06 PM Go to last post
  38. High Prior. Activity stream and forum home not working on android

    Started by Pauly, 04-18-2017 04:19 PM
    • Replies: 9
    • Views: 300
    04-18-2017, 09:08 PM Go to last post
  39. OPEN My Instruments list not updating.

    Started by chilehed, 04-16-2017 02:46 PM
    • Replies: 2
    • Views: 211
    04-16-2017, 07:12 PM Go to last post
  40. High Prior. Mobile forum access (was Tapatalk)

    Started by Nefertiti, 02-15-2015 04:18 PM
    25 Pages
    1 2 3 4 5 6 7 8 9 10 ... 25
    • Replies: 484
    • Views: 55,393
    04-15-2017, 06:50 PM Go to last post
  41. GEN'L Forum Ebay Links go to Viglink Instead of Ebay

    Started by spike421, 04-04-2017 06:54 PM
    • Replies: 7
    • Views: 445
    04-11-2017, 05:54 PM Go to last post
  42. FIXED Report post icon has gone

    Started by Pete Thomas, 03-30-2017 07:30 PM
    • Replies: 2
    • Views: 222
    04-04-2017, 03:58 PM Go to last post
  43. GEN'L Getting email notifications I didn't used to get.

    Started by soybean, 03-29-2017 08:07 PM
    2 Pages
    1 2
    • Replies: 20
    • Views: 677
    04-04-2017, 02:08 AM Go to last post
  44. GEN'L "My Profile" page is no longer working

    Started by Mike T, 03-17-2017 01:30 PM
    • Replies: 11
    • Views: 379
    04-03-2017, 07:58 PM Go to last post

Load more...

Displaying threads: 50 out of 719

Page 1 of 15 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 30 replies or 150 views
Hot thread with unread posts
More than 30 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •