Antigua Winds
Results 1 to 16 of 16
  1. #1
    Distinguished SOTW Member artstove's Avatar
    Join Date
    Sep 2009
    Location
    SF Bay Area
    Posts
    2,133
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default New Posts working differently

    It seems like the "new posts" link is working differently - it is displaying fewer or even no threads when I click on it. Did something change? Or is this just me? If it is me, is there a way to reset it like I had it working before? Thanks.

  2. #2
    Distinguished SOTW Coffee Guru milandro's Avatar
    Join Date
    Dec 2006
    Location
    the Netherlands
    Posts
    28,286
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: New Posts working differently

    not for me on safari and firefox on a mac

  3. #3
    Distinguished SOTW Coffee Guru milandro's Avatar
    Join Date
    Dec 2006
    Location
    the Netherlands
    Posts
    28,286
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: New Posts working differently

    very strange

  4. #4
    Distinguished SOTW Member
    Forum Contributor 2016
    hgiles's Avatar
    Join Date
    Aug 2005
    Location
    Charlottesville VA
    Posts
    4,881
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: New Posts working differently

    Mine just shows all the posts Ive already read....
    "The key to improvising is being able to play and listen at the same time."

  5. #5
    Forum Contributor 2016
    Distinguished SOTW Member
    Nefertiti's Avatar
    Join Date
    Feb 2003
    Location
    Northern Vermont
    Posts
    9,833
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: New Posts working differently

    I posted something in the vegan thread and it posted but when I clicked on the New Posts link the vegan thread wasn't there like it usually is. ???

  6. #6
    Forum Contributor 2016
    Distinguished SOTW Member
    Nefertiti's Avatar
    Join Date
    Feb 2003
    Location
    Northern Vermont
    Posts
    9,833
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: New Posts working differently

    Quote Originally Posted by Nefertiti View Post
    I posted something in the vegan thread and it posted but when I clicked on the New Posts link the vegan thread wasn't there like it usually is. ???
    Never mind it's there now. Must be a delay going on of some sort.........

  7. #7
    Administrator Emerita kcp's Avatar
    Join Date
    Feb 2003
    Location
    Montréal, QC
    Posts
    11,579
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)

    Default Re: New Posts working differently

    Quote Originally Posted by Coachz View Post
    mine looks like this in Chrome
    http://imgur.com/an3b9
    I use Chrome and mine doesn't look like that. The problem must be something else... screen resolution?? I don't know
    Kim
    Administrator Emerita

  8. #8
    Distinguished SOTW Member artstove's Avatar
    Join Date
    Sep 2009
    Location
    SF Bay Area
    Posts
    2,133
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: New Posts working differently

    Mine looks normal. It was just showing me a lot fewer threads than before. Now it seems to be working more like I am used to. Weird.

  9. #9
    saxmusicguy's Avatar
    Join Date
    Jul 2010
    Posts
    1,466
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: New Posts working differently

    Quote Originally Posted by Coachz View Post
    mine looks like this in Chrome
    http://imgur.com/an3b9
    That just looks like a case of an incomplete page load.

  10. #10
    Indistinguishable Resident Buescher Bigot and Forum Contributor 2010-2016 maddenma's Avatar
    Join Date
    Feb 2010
    Location
    Park Slope, Brooklyn, NY, USA, Earth, Orion's Arm, Milky Way, Virgo Super Cluster, Known Universe
    Posts
    7,902
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: New Posts working differently

    I've been accused of that before.
    1926 Buescher Model 122 True Tone Series III Gold Plated Soprano
    1936 Buescher Model 139 Custom Built Bare Brass Baritone
    1938 Buescher Model 127 Aristocrat (Art Deco) Tenor

    1938 Buescher Model 139 Aristocrat Gold Plated Baritone
    1947 Buescher Model B-11 400 (Top Hat & Cane) Bare Brass Tenor
    1949 Buescher Model B-7 400 (Top Hat & Cane) Silver Plated Alto
    1949 Buescher Model 140 Aristocrat (Big B) Lacquer Alto
    1949 Buescher Model 140 Aristocrat (Big B) soon to be gold plated
    1949 Buescher Model 156 Aristocrat (Big B) Gold Plated Tenor
    1970-something Yamaha Model YBS-61 Baritone
    2015 Vibrato A1S III Plastic Alto

    Morgan, Ishimori, Strathon, and Theo Wanna Mouthpieces.





    Nothing works so well in gathering information as a display of ignorance. I learn something new every day.


  11. #11
    Distinguished SOTW member/Official SOTW Sister bandmommy's Avatar
    Join Date
    Jul 2007
    Location
    Lake Odessa, MI
    Posts
    18,094
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: New Posts working differently

    Gremlins...
    Old reed players are like fine wine. They only get better with age. Tom Hagen

    Play the Music, not the instrument.

  12. #12
    Forum Founder Harri Rautiainen's Avatar
    Join Date
    Jan 2003
    Location
    Finland
    Posts
    3,792
    Mentioned
    7 Post(s)
    Tagged
    2 Thread(s)

    Default Re: New Posts working differently

    Quote Originally Posted by Coachz View Post
    mine looks like this in Chrome
    http://imgur.com/an3b9
    There has been no changes on Forum recently.

    Partly shown rows could be because of your screen resolution or browser settings.
    Did you make any changes in your end recently?

  13. #13
    Distinguished SOTW Coffee Guru milandro's Avatar
    Join Date
    Dec 2006
    Location
    the Netherlands
    Posts
    28,286
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: New Posts working differently

    I suppose that is the hosting site where he put a screen capture as an example

  14. #14
    Forum Founder Harri Rautiainen's Avatar
    Join Date
    Jan 2003
    Location
    Finland
    Posts
    3,792
    Mentioned
    7 Post(s)
    Tagged
    2 Thread(s)

    Default Re: New Posts working differently

    Quote Originally Posted by artstove View Post
    Mine looks normal. It was just showing me a lot fewer threads than before. Now it seems to be working more like I am used to. Weird.
    I logged in using a test account which is not used for a long time.
    It is searching thru an endless amount of new posts. The function seems to be working OK.

  15. #15
    Distinguished SOTW Member artstove's Avatar
    Join Date
    Sep 2009
    Location
    SF Bay Area
    Posts
    2,133
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: New Posts working differently

    I clicked on "new posts" just now, having not looked at the site since yesterday, and it showed me just one thread. Why is that?

  16. #16
    Distinguished SOTW Member artstove's Avatar
    Join Date
    Sep 2009
    Location
    SF Bay Area
    Posts
    2,133
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: New Posts working differently

    Clicked again, now it shows me six...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
VigLink badge